Connect for V6.1

Burgess Evans

Connect for V6.1
Hi all,

I am a DB2 UDB for OS/390 DBA and have a problem regarding DB2 UDB for NT V6.1.

We are having trouble connecting to DB2 UDB for OS/390 V5.1 using DB2 Connect V6.1 for NT. We would like to connect using ODBC and JDBC. I try to test the connection after adding a new database, I keep getting an error that reads "Connection test failed SQLerror 10007N message 1056567296 could not be retrieved. Reason code 4."

I have successfully configured DB2 Connect V5.1 on a Win95 machine to connect to the same DB2 UDB for OS/390 V5.1 subsystem via TCP/IP and ODBC. So I know we can connect to DB2.

I start the Client Configuration Assistant and go through the manual configuration steps. There is a panel in V6.1 for node configuration. I have tried leaving this panel blank and I have tried supplying data for this page neither option has helped. I do notice though that on this page there is a line asking for operation system. The drop down list does not include OS/390 or MVS.

This makes me wonder if we have installed DB2 Connect PE and should we have installed DB2 Connect EE.

My questions then are:
Can we connect to DB2 OS/390 V5 using DB2 Connect V6.1 PE or do we need DB2 Connect V6.1 EE?

How can I tell which DB2 Connect was installed?

Thank you,
Burgess Evans



Viswanathan N

Re: Connect for V6.1
(in response to Burgess Evans)
We cannot connect to DB2 V5 on os390 from DB2 connect v6.1 . In our shop we
are routing the same thru another server . so 6.1 on NT talks to V5.2 on NT
, 5.2 on NT talks to OS390 DB2 V5.1 . So thats how we connect for the time
being.

regards,
Vishy



Danny Creed

Re: Connect for V6.1
(in response to Viswanathan N)
Look at your registery.
Regedit.
\HKEY_LOCAL_MACHINE\SOFTWARE\IBM\






[login to unmask email] on 01/05/2000 09:36:55 AM

Please respond to [login to unmask email]

To: [login to unmask email]
cc: (bcc: Daniel S Creed/HI/CSC)
Subject: Connect for V6.1



Hi all,

I am a DB2 UDB for OS/390 DBA and have a problem regarding DB2 UDB for NT V6.1.

We are having trouble connecting to DB2 UDB for OS/390 V5.1 using DB2 Connect
V6.1 for NT. We would like to connect using ODBC and JDBC. I try to test the
connection after adding a new database, I keep getting an error that reads
"Connection test failed SQLerror 10007N message 1056567296 could not be
retrieved. Reason code 4."

I have successfully configured DB2 Connect V5.1 on a Win95 machine to connect to
the same DB2 UDB for OS/390 V5.1 subsystem via TCP/IP and ODBC. So I know we can
connect to DB2.

I start the Client Configuration Assistant and go through the manual
configuration steps. There is a panel in V6.1 for node configuration. I have
tried leaving this panel blank and I have tried supplying data for this page
neither option has helped. I do notice though that on this page there is a line
asking for operation system. The drop down list does not include OS/390 or MVS.

This makes me wonder if we have installed DB2 Connect PE and should we have
installed DB2 Connect EE.

My questions then are:
Can we connect to DB2 OS/390 V5 using DB2 Connect V6.1 PE or do we need DB2
Connect V6.1 EE?

How can I tell which DB2 Connect was installed?

Thank you,
Burgess Evans