CICS TS 2.3

Mike Lefebvre

CICS TS 2.3
Has anyone tested DB2 V10 with CICS TS 2.3?

Tks.
Mike Lefebvre

_____________________________________________________________________
* IDUG North America * Anaheim, California * May 2-6 2011 * http://IDUG.ORG/NA *
* If you are going to attend only one conference this year, this is it! *
** The best DB2 technical sessions in the world
** Independent, not-for-profit, User Run - the IDUG difference!
_____________________________________________________________________

If you need to change settings, http://www.idug.org/cgi-bin/wa?A0=DB2-L is the home of IDUG's Listserv

Max Scarpa

Re: CICS TS 2.3
(in response to Mike Lefebvre)
As far as I know for DB2 10 you need:

– CICS Transaction Server for z/OS Version 4 Release 1 (5655-S97)
– CICS Transaction Server for z/OS Version 3 Release 1 (5655-M15), or
later
For Version 3 Release 1 and Version 3 Release 2, you also need APAR
PM01880 to return the correct version and release number for DB2 10

It seems CICS 2.3 isn't listed as compatible version.

Max Scarpa


_____________________________________________________________________
* IDUG North America * Anaheim, California * May 2-6 2011 * http://IDUG.ORG/NA *
* Your only source for independent, unbiased, and trusted DB2 information. *
** DB2 certification -> no additional charge
** Meet fellow DB2 users and leading DB2 consultants
_____________________________________________________________________

If you need to change settings, http://www.idug.org/cgi-bin/wa?A0=DB2-L is the home of IDUG's Listserv