-805 when accessing v10 from v11 DB2

william giannelli

-805 when accessing v10 from v11 DB2

We have a job that runs within a v 11 DB2 group unloading remotely from a v10 DB2 group.

We are using HPU sql to do both the unload and load within one step.

We have tried concatenating both v10 and v11 load libraries.

But we get the following:

DSNU1188I 254 12:34:23.64 DSNUGSQL - SQLCODE = -805, ERROR: DBRM OR PACKAGE
DB2P.DSNUTIL.DSNUGSQL.0E5F1F1D09F14040 NOT FOUND
IN PLAN DISTSERV. REASON 04

Please advise.

thanks

Bill

 

Chris Tee

-805 when accessing v10 from v11 DB2
(in response to william giannelli)
Bill

You will need to bind the V11 version of the DSNUGSQL package onto your V10 subsystem

Regards

Chris

Get Outlook for iOS https://aka.ms/o0ukef
________________________________
From: william giannelli <[login to unmask email]>
Sent: Monday, September 11, 2017 5:59:07 PM
To: [login to unmask email]
Subject: [DB2-L] - -805 when accessing v10 from v11 DB2


We have a job that runs within a v 11 DB2 group unloading remotely from a v10 DB2 group.

We are using HPU sql to do both the unload and load within one step.

We have tried concatenating both v10 and v11 load libraries.

But we get the following:

DSNU1188I 254 12:34:23.64 DSNUGSQL - SQLCODE = -805, ERROR: DBRM OR PACKAGE
DB2P.DSNUTIL.DSNUGSQL.0E5F1F1D09F14040 NOT FOUND
IN PLAN DISTSERV. REASON 04

Please advise.

thanks

Bill



-----End Original Message-----