CA/Platinum upgrade

Steve Whittaker

CA/Platinum upgrade
Afternoon all;
We are currently using DB2 V5 and we use CA/Platinum tools to do various
tasks.
Our current CA/Platinum release is P97F (okay now no laughing 'cause we're
so far behind).
Here's my question: We are in the process of having them (CA) send us P99D
to install.
Since P99D is real new has anyone had any experience installing it yet and
any 'gotchas'
that might be out there for this release??
Would appreciate any info.

Thanks:
--Steve....

Steve Whittaker
DB2/DBA Progress Energy, Inc.
Mail stop:OHS 10- Raleigh
Email: [login to unmask email]
Phone: (919) 546-7267



Rob Crane

Re: CA/Platinum upgrade
(in response to Steve Whittaker)
The SDM install is slightly different from the P97 tape. If you have
questions about setting up the install and suffix processing send me a
note and we can discuss. Also knew with the P99D tape is the use of LMP
for licensing, etc. Make sure you have your LMP codes before you
activate the new P99D code.

-Rob




"Whittaker, Stephen" wrote:
>
> Afternoon all;
> We are currently using DB2 V5 and we use CA/Platinum tools to do various
> tasks.
> Our current CA/Platinum release is P97F (okay now no laughing 'cause we're
> so far behind).
> Here's my question: We are in the process of having them (CA) send us P99D
> to install.
> Since P99D is real new has anyone had any experience installing it yet and
> any 'gotchas'
> that might be out there for this release??
> Would appreciate any info.
>
> Thanks:
> --Steve....
>
> Steve Whittaker
> DB2/DBA Progress Energy, Inc.
> Mail stop:OHS 10- Raleigh
> Email: [login to unmask email]
> Phone: (919) 546-7267
>
>
>



Mike Gleason

FW: CA/Platinum upgrade
(in response to Rob Crane)
Won't laugh because we also are at P97F in production. We have P97H and P99C
in our DB2 V6 test subsystem. We have run into a couple of 'gotchas'. If
you use INFOTRANSPORT/INFOREFINER, they are not included in P99C(and
therefore probably not in P99D), which is why we have P97h installed. The
biggest one, tho, is smpe install is now required. Don't get me wrong, I
like SMPE, but the resources required to install our subset of tools is
immense compared to the old IEBCOPY installation.

-----Original Message-----
From: Whittaker, Stephen [mailto:[login to unmask email]
Sent: Monday, January 08, 2001 12:05 PM
To: [login to unmask email]
Subject: CA/Platinum upgrade


Afternoon all;
We are currently using DB2 V5 and we use CA/Platinum tools to do various
tasks.
Our current CA/Platinum release is P97F (okay now no laughing 'cause we're
so far behind).
Here's my question: We are in the process of having them (CA) send us P99D
to install.
Since P99D is real new has anyone had any experience installing it yet and
any 'gotchas'
that might be out there for this release??
Would appreciate any info.

Thanks:
--Steve....

Steve Whittaker
DB2/DBA Progress Energy, Inc.
Mail stop:OHS 10- Raleigh
Email: [login to unmask email]
Phone: (919) 546-7267








[login to unmask email]

Re: CA/Platinum upgrade
(in response to Mike Gleason)
Watch out when you get to P97G, you will need a Zap to fix a Link-Listing
problem
( link-listed libs do not work ). If you steplib to the Platinum P97G
libraries your
jobs will work.


PFU21023 - allow fast unload processing to work without steplibs ( if
platinum P97G )
libraries are link-listed. This is a convoluted way of saying
they dropped the
ball ( why wouldn't they support link-listed libs the way they
always do ).

Also had Fetch errors in Merge Modify ( change-accum ) when we
were running
a change-accum at the database level ( DATABASE DXXX ) at the
end of the
week in a highly active database ( this showed up in P97F & P97G
). This caused
us to go with P97G and then P97H within a month before it was
corrected.

Of course, these 'experiences' may not occur within your
environmment, but....
happens.






-----Original Message-----
From: Gleason, Mike [mailto:[login to unmask email]
Sent: Monday, January 08, 2001 12:31 PM
To: [login to unmask email]
Subject: FW: CA/Platinum upgrade


Won't laugh because we also are at P97F in production. We have P97H and P99C
in our DB2 V6 test subsystem. We have run into a couple of 'gotchas'. If
you use INFOTRANSPORT/INFOREFINER, they are not included in P99C(and
therefore probably not in P99D), which is why we have P97h installed. The
biggest one, tho, is smpe install is now required. Don't get me wrong, I
like SMPE, but the resources required to install our subset of tools is
immense compared to the old IEBCOPY installation.

-----Original Message-----
From: Whittaker, Stephen [mailto:[login to unmask email]
Sent: Monday, January 08, 2001 12:05 PM
To: [login to unmask email]
Subject: CA/Platinum upgrade


Afternoon all;
We are currently using DB2 V5 and we use CA/Platinum tools to do various
tasks.
Our current CA/Platinum release is P97F (okay now no laughing 'cause we're
so far behind).
Here's my question: We are in the process of having them (CA) send us P99D
to install.
Since P99D is real new has anyone had any experience installing it yet and
any 'gotchas'
that might be out there for this release??
Would appreciate any info.

Thanks:
--Steve....

Steve Whittaker
DB2/DBA Progress Energy, Inc.
Mail stop:OHS 10- Raleigh
Email: [login to unmask email]
Phone: (919) 546-7267