DB2 PM Release Question

Richard Arnold

DB2 PM Release Question
Hello list,

We are running DB2 for OS/390 V5. In next month we will upgrade to V6.

We currently have DB2 PM V5.

Does DB2 PM V5 also work with DB2 for OS/390 V6? I am about to order a set
of
manuals, and want to get the current ones.

Thanks in advance for your help.



[login to unmask email]

Re: DB2 PM Release Question
(in response to Richard Arnold)
No, We found that we had to upgrade DB2PM to V6 when we went to DB2 V6.1

R/..Ed




Richard Arnold <[login to unmask email]>@RYCI.COM> on 01/10/2001 12:04:07
PM

Please respond to DB2 Data Base Discussion List <[login to unmask email]>

Sent by: DB2 Data Base Discussion List <[login to unmask email]>


To: [login to unmask email]
cc:

Subject: DB2 PM Release Question


Hello list,

We are running DB2 for OS/390 V5. In next month we will upgrade to V6.

We currently have DB2 PM V5.

Does DB2 PM V5 also work with DB2 for OS/390 V6? I am about to order a set
of
manuals, and want to get the current ones.

Thanks in advance for your help.








[login to unmask email]

Re: DB2 PM Release Question
(in response to Ed_Vetock@NAVYFEDERAL.ORG)
No, you'll need to upgrade PM to V6. If you use QMF that also needs to be
upgraded.

Chuck Schopf
Verizon Communications
215-466-2137




"Richard Arnold" <[login to unmask email]>@RYCI.COM> on 01/10/2001
12:04:07 PM

Please respond to "DB2 Data Base Discussion List" <[login to unmask email]>

Sent by: "DB2 Data Base Discussion List" <[login to unmask email]>


To: [login to unmask email]
cc:
Subject: DB2 PM Release Question


Hello list,

We are running DB2 for OS/390 V5. In next month we will upgrade to V6.

We currently have DB2 PM V5.

Does DB2 PM V5 also work with DB2 for OS/390 V6? I am about to order a set
of
manuals, and want to get the current ones.

Thanks in advance for your help.








Stephen Vagnier

Re: DB2 PM Release Question
(in response to charles.t.schopf@VERIZON.COM)
Richard,
we are running DB2 V6 and we did not have to upgrade
our QMF environment
which is presently at QMF V3.3.0.

Regards,

Steve Vagnier
American Electric Power






[login to unmask email]@RYCI.COM> on 01/10/2001 02:52:37 PM

Please respond to DB2 Data Base Discussion List <[login to unmask email]>

Sent by: DB2 Data Base Discussion List <[login to unmask email]>


To: [login to unmask email]
cc:

Subject: Re: DB2 PM Release Question


No, you'll need to upgrade PM to V6. If you use QMF that also needs to be
upgraded.

Chuck Schopf
Verizon Communications
215-466-2137




"Richard Arnold" <[login to unmask email]>@RYCI.COM> on 01/10/2001
12:04:07 PM

Please respond to "DB2 Data Base Discussion List" <[login to unmask email]>

Sent by: "DB2 Data Base Discussion List" <[login to unmask email]>


To: [login to unmask email]
cc:
Subject: DB2 PM Release Question


Hello list,

We are running DB2 for OS/390 V5. In next month we will upgrade to V6.

We currently have DB2 PM V5.

Does DB2 PM V5 also work with DB2 for OS/390 V6? I am about to order a set
of
manuals, and want to get the current ones.

Thanks in advance for your help.













Leslie Pendlebury-Bowe

Re: DB2 PM Release Question
(in response to Stephen Vagnier)
Richard

as already said you have to go to V6 PM . Beaware that V7 PM is on it's way
though .. and PM V6 is limited in what it gives you over V5 ..

Les

-----Original Message-----
From: Richard Arnold [mailto:[login to unmask email]
Sent: Wednesday, January 10, 2001 5:04 PM
To: [login to unmask email]
Subject: DB2 PM Release Question


Hello list,

We are running DB2 for OS/390 V5. In next month we will upgrade to V6.

We currently have DB2 PM V5.

Does DB2 PM V5 also work with DB2 for OS/390 V6? I am about to order a set
of
manuals, and want to get the current ones.

Thanks in advance for your help.







**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed.
Sony cannot accept liability for statements made which are clearly
the sender's own and not made on behalf of Sony.
(01)
**********************************************************************



[login to unmask email]

Re: DB2 PM Release Question
(in response to Leslie Pendlebury-Bowe)
Les

I have installed DB2PM V7... it has changed slightly in the 'try and buy'
arena. Otherwise the install was easy for a first timer. I'm playing
withthe GUI piece and it looks good. There are a couple issues though.
Will keep you informed.

Tom




"Pendlebury-Bowe, Leslie" <[login to unmask email]>@RYCI.COM> on
01/11/2001 06:31:29 AM

Please respond to DB2 Data Base Discussion List <[login to unmask email]>

Sent by: DB2 Data Base Discussion List <[login to unmask email]>


To: [login to unmask email]
cc:

Subject: Re: DB2 PM Release Question


Richard

as already said you have to go to V6 PM . Beaware that V7 PM is on it's way
though .. and PM V6 is limited in what it gives you over V5 ..

Les

-----Original Message-----
From: Richard Arnold [mailto:[login to unmask email]
Sent: Wednesday, January 10, 2001 5:04 PM
To: [login to unmask email]
Subject: DB2 PM Release Question


Hello list,

We are running DB2 for OS/390 V5. In next month we will upgrade to V6.

We currently have DB2 PM V5.

Does DB2 PM V5 also work with DB2 for OS/390 V6? I am about to order a set
of
manuals, and want to get the current ones.

Thanks in advance for your help.



the




**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed.
Sony cannot accept liability for statements made which are clearly
the sender's own and not made on behalf of Sony.
(01)
**********************************************************************








Bob Jeandron

Re: DB2 PM Release Question
(in response to ttaylor@CHUBB.COM)
It is my understanding that PM must be upgraded to work correctly when you
upgrade to DB2 V6.1.
We just updated our DB2PM from V5.1 to V6.1 (Put 0011) in our test
environment, and have a problem with both DB2 V6.1 and 5.1. There is an
intermittent problem with displaying thread information with
the online monitor. You will get DGOM005 and DGOM106 (works fine in PM 5.1).
IBM has reproduced this and has not yet resolved it as of this date. I will
post the resolution when I get an answer.

>>> [login to unmask email]@inter2 01/10/01 11:04AM >>>
Hello list,

We are running DB2 for OS/390 V5. In next month we will upgrade to V6.

We currently have DB2 PM V5.

Does DB2 PM V5 also work with DB2 for OS/390 V6? I am about to order a set
of
manuals, and want to get the current ones.

Thanks in advance for your help.








Leslie Pendlebury-Bowe

Re: DB2 PM Release Question
(in response to Bob Jeandron)
Tom

excellent, we have just ordered V7 .. would be nice to know of any new bugs
..

Les

-----Original Message-----
From: Tom Taylor [mailto:[login to unmask email]
Sent: Thursday, January 11, 2001 1:55 PM
To: [login to unmask email]
Subject: Re: DB2 PM Release Question


Les

I have installed DB2PM V7... it has changed slightly in the 'try and buy'
arena. Otherwise the install was easy for a first timer. I'm playing
withthe GUI piece and it looks good. There are a couple issues though.
Will keep you informed.

Tom




"Pendlebury-Bowe, Leslie" <[login to unmask email]>@RYCI.COM> on
01/11/2001 06:31:29 AM

Please respond to DB2 Data Base Discussion List <[login to unmask email]>

Sent by: DB2 Data Base Discussion List <[login to unmask email]>


To: [login to unmask email]
cc:

Subject: Re: DB2 PM Release Question


Richard

as already said you have to go to V6 PM . Beaware that V7 PM is on it's way
though .. and PM V6 is limited in what it gives you over V5 ..

Les

-----Original Message-----
From: Richard Arnold [mailto:[login to unmask email]
Sent: Wednesday, January 10, 2001 5:04 PM
To: [login to unmask email]
Subject: DB2 PM Release Question


Hello list,

We are running DB2 for OS/390 V5. In next month we will upgrade to V6.

We currently have DB2 PM V5.

Does DB2 PM V5 also work with DB2 for OS/390 V6? I am about to order a set
of
manuals, and want to get the current ones.

Thanks in advance for your help.



the




**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed.
Sony cannot accept liability for statements made which are clearly
the sender's own and not made on behalf of Sony.
(01)
**********************************************************************













Leslie Pendlebury-Bowe

Re: DB2 PM Release Question
(in response to Leslie Pendlebury-Bowe)
Bob

yes we have this problem aswell. We find changng the subsystem id in options
helps sort it out (reset whatever is causingt he problem).

Les

-----Original Message-----
From: BOB JEANDRON [mailto:[login to unmask email]
Sent: Thursday, January 11, 2001 3:34 PM
To: [login to unmask email]
Subject: Re: DB2 PM Release Question
Sensitivity: Personal


It is my understanding that PM must be upgraded to work correctly when you
upgrade to DB2 V6.1.
We just updated our DB2PM from V5.1 to V6.1 (Put 0011) in our test
environment, and have a problem with both DB2 V6.1 and 5.1. There is an
intermittent problem with displaying thread information with
the online monitor. You will get DGOM005 and DGOM106 (works fine in PM
5.1).
IBM has reproduced this and has not yet resolved it as of this date. I
will
post the resolution when I get an answer.

>>> [login to unmask email]@inter2 01/10/01 11:04AM >>>
Hello list,

We are running DB2 for OS/390 V5. In next month we will upgrade to V6.

We currently have DB2 PM V5.

Does DB2 PM V5 also work with DB2 for OS/390 V6? I am about to order a set
of
manuals, and want to get the current ones.

Thanks in advance for your help.












**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed.
Sony cannot accept liability for statements made which are clearly
the sender's own and not made on behalf of Sony.
(01)
**********************************************************************