ver8.1.4 on W2K problem - please help

Nicholas A Aronne

ver8.1.4 on W2K problem - please help
Recently had a DB2 problem after installing on a Windows 2000 server. Here
is the sequence of events:

Db2 8.1, fp4 was installed
I was able to logon as db2dbx (a domain admin ID) and create a WAS
Then was able to logon and test backup to TSM.
The next day I attempted some more testing, but all admin type command
fail with:
SQL1092N DB2DBX does not have the authority to perform the requested
I verified that the SYSADMIN_GROUP was set to DBAADM, and that the domain
group DBAADM was in the Administrators group
I tried logging on as a local admin id - same result.
I made sure that all the db2 services load under the system account.

I don't understand why this worked one day and not the next.

Anyone have suggestions or ideas, or may have experiences the same or
similar problem?

Welcome to the IDUG DB2-L list. To unsubscribe, go to the archives and home page at From that page select "Join or Leave the list". If you will be out of the office, send the SET DB2-L NO MAIL command to [login to unmask email] The IDUG List Admins can be reached at [login to unmask email] Find out the latest on IDUG conferences at