Cloning a database

Dave Tibbetts

Cloning a database
We're running DB/2 7.1.0 on a z/VM 4.3.0 machine. I'm trying to clone a
production database to a test server. I've copied all the server
minidisks from prod to test and updated the FDEF file. SQLDBGEN and
SQLDBID files are correct as well.

When I try to bring up the machine to do a Coldlog, I receive...

ARI0944D Do you wish to reformat or reconfigure?
Enter 0 to REFORMAT (erase only log data).
Enter 1 to RECONFIGURE (erase log data and log history).
ARI0040E A database manager system error occurred - *ARIYL08 10*.

When I look up ARIYL08 (there is no subcode 10 in the msgs and codes) it
seems to point to a lack of virtual storage. So I've upped the machine
from 30meg to 60,to 128 to 1024meg and still get the same error.

Has anyone seen this type of error before?


avast! Antivirus: Outbound message clean.
Virus Database (VPS): 0502-0, 01/10/2005
Tested on: 1/11/2005 7:22:12 AM
avast! is copyright (c) 2000-2003 ALWIL Software.

Welcome to the IDUG DB2-L list. To unsubscribe, go to the archives and home page at From that page select "Join or Leave the list". The IDUG DB2-L FAQ is at The IDUG List Admins can be reached at [login to unmask email] Find out the latest on IDUG conferences at