udb v9 on RHEL 4 question

Bruce Lightsey

udb v9 on RHEL 4 question
Trying something on the pointy-end of the bleeding edge and wonder if
anyone else tried it yet.

Trying to set up ESRI's ArcSDE v9.2 to talk to DB2 v9 fp1 on RHEL 4u4 for
EM64T platform ( HS21 blade w/ 2 Xeon, 16G mem, and san storage ).

Found out that DB2 will only create 64-bit instances on this OS now, the -w
flag is ignored by db2icrt
DBI1010W The "-w" option specified in the db2icrt, db2iupdt or
db2ilist command was ignored.


For compatibility reasons, db2icrt, db2iupdt and db2ilist will
still accept the "-w" option, however the parameter will be
ignored. The bit-width of the instance will be determined by the
platform, regardless of what is specified with the "-w" option.
In a future release of DB2, the "-w" option will be removed.
So - has anyone tried (and succeeded ) installing the new SDE on a 64-bit
linux/db2 instance ?
I know that this is not yet officially supported by ESRI (in fact, only
32-bit 8.2 fp11 is supported) but back channel ESRI says that v9 support is
pending any day and we would like to use v9 and 64-bit os'es for the
project we are ramping up.

Bruce Lightsey
Mississippi Dept. of Information Technology Services
301 N. Lamar St., Suite 508
Jackson, Ms 39201-1495

(601) 359-2644 voice (601) 359-1394 fax
mailto:[login to unmask email]

Welcome to the IDUG DB2-L list. To unsubscribe, go to the archives and home page at http://www.idugdb2-l.org/archives/db2-l.html. From that page select "Join or Leave the list". The IDUG DB2-L FAQ is at http://www.idugdb2-l.org. The IDUG List Admins can be reached at [login to unmask email] Find out the latest on IDUG conferences at http://conferences.idug.org/index.cfm